Inviato: Oggi 00:05 da sabayonino #130949
Avatar di sabayonino
Toh ! Marcè ... qual buon vento ?
Non ci sono ISO , ma immagini disco da buttar su chiavette/dischi ed utilizzarle come un sistema installato.

Ce ne hai un pò per tutti i gusti , immagini RAW , immagini per VirtualBox ed FSArchiver , Stage4 (per i pinguini smanettoni)

www.boincitaly.org/bild/download/

www.boincitaly.org/supporto/boinc-distro.html (da aggiornare...)

Ovviamente ogni feedback è benvenuto , farò il possibile per sistemare le magagne nel limite delle mie possibilità.

Ciao e benvenuto su Boinc.Italy ;)
Inviato: 24/04/2019 22:51 da fiore #130939
Avatar di fiore
Molto bene, vedo con molto piacere che il progetto avanza e la bimba ha partorito la mamma, mi piacerebbe provarla, connessione internet in zona rurale 4G limitata, quale iso gia pronta devo scaricare, un saluto a tutti e in particolare a Niko.

Ciao.
Inviato: 16/04/2019 11:47 da sabayonino #130911
Avatar di sabayonino
Aggiornamento per i BILD-Tools
Aggiunta opzione per installare BILD su un dispositivo USB e renderlo avviabile da un archivio chiamato Stage4 .
Lo Stage4 è disponibile alla pagina di download .
Se non è stato precedentemente scaricato , lo script lo farà in automatico.


Inviato: 08/04/2019 21:23 da sabayonino #130878
Avatar di sabayonino
Aggiornate le immagini.
Semplici update

Ricordo che per le versioni recenti , gli aggiornamenti sono disponibili anche utilizzando lo script bild-upgrade presente nel desktop.
Inviato: 05/04/2019 21:14 da sabayonino #130867
Avatar di sabayonino
parte solo il servizio , ma non essendo configurato risulta come "crashed"
se non fai partire il portafoglio , non viene scaricata la blockchain. (basta comunque chiuderlo)
Inviato: 05/04/2019 09:55 da zioriga #130859
Avatar di zioriga
Spero proprio si possa disabilitare
Inviato: 05/04/2019 09:03 da corla99 #130858
Avatar di corla99
Credo sia inerente al portafoglio Gridcoin preinstallato
Inviato: 05/04/2019 07:24 da zioriga #130857
Avatar di zioriga
Seguendo i messaggi di boot, a un certo punto è apparso una dicitura di questo tipo gridcoin started o similare.

Cosa significa questo ??
Inviato: 04/04/2019 18:09 da zioriga #130854
Avatar di zioriga
Ho iniziato anch'io a provare.

1. Scaricata la x64_gentoo_vdi.xz
2 scompattata con 7zip
3 avviato Virtual Box (6.0)
4 attaccata l'immagine vmi
5 il tutto si avvia sino alla pagina in cui richiede il login
6 è presente l'utente "builduser"

se do direttamente il login come "builduser" il sistema passa in una finestra nera con tatti quadratini che sembrano delle cornici (mai visto un carattere di quel tipo)
e poi torna alla videata di prima, quella del login.

ho provato a entrare con un user mio e una mia password e, ovviamente, mi risponde picche


PS sono su Windows 10
Inviato: 02/04/2019 17:34 da kidkidkid3 #130851
Avatar di kidkidkid3
Confermo … sono un uomo da finestre … con qualche reminiscenze di MS-DOS !
Dunque il pc con la macchina virtuale ha 8 GB di memoria installata e la macchina virtuale non accetta valori oltre 5100 MB …. compare un triangolo giallo che avverte di aver superato il limite previsto.
Ho portato la memoria della scheda video a 128 Mb … il massimo consentito.

Ho superato la videata di login, cambiando in alto a destra (il primo pittogramma in xfce !)
Ora Boinc parte ma la schermata dove dovrebbero comparire i canonici valori di task, project etc.etc. resta trasparente con le sole righe orizzontali e verticali di delimitazione.


Per ora non ho altre prove da effettuare che mi saltano in mente.
Chiedete e vedremo di "schiodare" questa mv.
Grazie in anticipo

K.
Inviato: 02/04/2019 13:31 da sabayonino #130850
Avatar di sabayonino
FSA è per chi ha dimistichezza con FSArchiver (solo pinguini)
Kid non mi sembra rientri nella categoria :arg:

FSA è generata dalla stessa immagine RAW (.img) montata su un dispositivo di loop .
Stessa sorte per il VDI
Inviato: 02/04/2019 10:56 da xdarma #130849
Avatar di xdarma
Usando l'immagine fsa su chiavetta "fisica" e non "virtuale": funziona.
Inviato: 02/04/2019 08:49 da sabayonino #130848
Avatar di sabayonino
Se la VDI ha lo sfondo come quello indicato , allora è quella aggiornata.

Dalle impostazioni della VM , sezione Schermo , prova a cambiare le varie VGA virtuali e/o variare la dimensione della memoria video.
La VM deve avere una memoria sufficiente (4GB sono tirati , meno non parte nulla)
Queste le mie impostazioni



Qui dopo che ho aumentato lo spazio della VDI (la VDI è quella scaricata dal sito)
Attenzione: Spoiler! [Clicca per espandere]
Inviato: 02/04/2019 01:11 da kidkidkid3 #130847
Avatar di kidkidkid3
Ciao Saba,
scaricato nuova (?) BILD vdi, scompattata, ricreata macchina virtuale, fatta partire (deselezionando l'opzione abilita UEFI da sistema) … ma si arriva
alla stessa videata di login dell'utente bilduser, con la stessa problematica descritta nei post precedenti.
Ora vado a nanna … a domani !
Se serve qualche log, o qualche ulteriore delucidazione … sono a disposizione.
K.
Inviato: 01/04/2019 19:36 da sabayonino #130846
Avatar di sabayonino
Immagini aggiornate , andate e ...provate !
Inviato: 31/03/2019 22:57 da kidkidkid3 #130842
Avatar di kidkidkid3
Felicissimo di aver dato una mano di aiuto … al posto del Releon ?
Attendo la versione funzionante della BUILD … non tutti i betatester vengono per nuocere !
K.
Inviato: 31/03/2019 20:51 da sabayonino #130841
Avatar di sabayonino
@kid : Ho effettuato il downgrade del kernel (faccio contento il darma con il kernel 4.19.27-r1 del ramo stabile gentoo :asd: ) ed il problema del login è sparito.
Ci deve essere qualcosa di anomalo nelle versioni 5.x con i pseudo-video-drivers. Ne ho avuto subito il sospetto :asd:
L'immagine che ho utilizzato per il test partiva originale con un kernel 4.20 e poi passato al 5.0 utilizzando lo script di aggiornamento che ho incluso e non mi ha portato a nessun problema quindi per la build successiva non me ne sonoaccorto.
Indagherò.
Ora vedo di aggiornare le immagini sul server ... ci vorrà un bel pò

PS:
@kid : nel menu iniziale al primo avvio c'è la possibilità (direi quasi un obbligo) di selezionare il layout della tastiera e la lingua dell'ambiente che verrà inizializzato...
ti suggerisco di utilizzarla se non vuoi ritrovarti con mappature anomale della tastiera o altro.
Inoltre se vuoi dedicare più spazio al VDI , ridimensionalo .
La partizione verrà ampliata all'avvio (ad ogni avvio comunque fa un controllo per vedere se c'è dello spazio da utilizzare , per cui puoi ridimensionare il VDI quando vuoi).
Non si può decrementare.
Inviato: 31/03/2019 12:34 da sabayonino #130840
Avatar di sabayonino

kidkidkid3 ha scritto: io ottengo il file con lo stesso nome senza l'estensione .xz e non quello segnalato nello screen che é :

BILD_x64_gentoo_efi.vdi

Può essere questo il problema del non corretto avvio all'interno della vm ?
K.


No.E' la stessa immagine solo che io l'ho rinominata per le mie prove.
Dò una occhiata perchè ricaricando la VDI ottengo il tuo stesso problema.
Nessun problema per la .img (e la VDI è generata dalla .img) , quindi presumo sia qualche impostazione di configurazione della VDI da sistemare (nella sezione video , prova a cambiare le varie "schede video" virtuali a disposizione)
Inviato: 31/03/2019 05:00 da xdarma #130838
Avatar di xdarma
Se sei arrivato alla solita schermata: clicca su Log In. ;)
Ocio che oggi sarò a spasso, quindi se hai problemi ti conviene inventarti qualcosa da solo, invece di aspettare che il sottoscritto torni online...
Inviato: 30/03/2019 21:07 da kidkidkid3 #130836
Avatar di kidkidkid3
Prova effettuata ... dopo la prima partenza della vm che si ferma alla solita videata, ho chiesto un restart cliccando in alto a destra.
E' ripartito il caricamento della BILD che dopo alcuni minuti si é fermata sulla solita videata e senza alcuna attività sul disco esterno (visibile anche dal led
esterno dell'USB oltre che dal pittogramma del disco a piè di videata).
Ho aspettato senza fare niente ma il risultato é sempre uguale …. stasi completa.
Come unica nota diversa, rispetto alle videate che ha inviato il buon Saba, dallo scompattamento del file BILD_x64_gentoo_vdi.xz, effettuato con
l'utility 7zip in ambiente Windows, io ottengo il file con lo stesso nome senza l'estensione .xz e non quello segnalato nello screen che é :

BILD_x64_gentoo_efi.vdi

Può essere questo il problema del non corretto avvio all'interno della vm ?
K.
Inviato: 30/03/2019 18:08 da xdarma #130834
Avatar di xdarma
Prova a riavviare o a spegnere senza tentare di entrare. Con l'icona in alto a destra.
Male che vada ti trovi la configurazione del desktop in inglese. Uozz'ammeriga? :asd:
Inviato: 30/03/2019 15:26 da kidkidkid3 #130833
Avatar di kidkidkid3
Ciao e grazie,
dopo aver premuto il tasto del login (con utente bilduser) con il mouse, appare per 1 secondo una schermata nera (che si ingrandisce a tutto schermo,
subito dopo si rimpicciolisce alle dimensioni iniziali e ricompare la solita schermata che ho inviato.
Provato a reiterare n volte l'invio del login … solito giro di schermata nera e ricomparsa della schermata di login.
K.
Inviato: 30/03/2019 14:46 da xdarma #130831
Avatar di xdarma
No, aspetta, dalla schermata che hai postato con selezionato bilduser sul menù a tendina, clicca sul tasto "Log In" e aspetta l'avvio del desktop.

Questo passo è necessario solo al primo login, ai successivi entrerai direttamente nel desktop.
Inviato: 30/03/2019 14:27 da kidkidkid3 #130830
Avatar di kidkidkid3
Bella questa …. Saba vuoi che non abbia provato tutti i tasti della keyboard (compresi quelli funzionali) ?

Alla tua richiesta di battere il semplice invio …. sulla videata si apre la tendina che ti offre la possibilità di non entrare come BILDUSER.

Per il momento, se non hai controindicazioni, sospenderei il test sulla mv di boinc in ambiente "finestre", visto che c'é la possibilità
di elaborare WU GPUGRID con la sola cpu direttamente scaricando le Quantum Chemistry di test.
Ovvero, se lo ritieni importante come lavoro di testing, io sono sempre pronto.
K.
Inviato: 30/03/2019 12:11 da sabayonino #130828
Avatar di sabayonino
Kid : un pò di inventiva ... hai mai sentito parlare di tasto Invio (o enter/return ) ??

Per commentare questo post nel forum devi effettuare il login

Ultime dal Blog

Written on 19/06/2017, 14:38 by boboviz
addio-lugano-bellaCari sodali scaccolatori,come alcuni di voi sanno, il sottoscritto, oltre ad essere appassionato di Boinc, è anche "appassionato" di HPC e, visto che il...

Pensieri distribuiti

Articoli

Written on 11/02/2019, 11:13 by boboviz
boinc-workshop-2019Anche quest'anno si terrà il Boinc Workshop, dal 9 al 12 Luglio a Chicago. La partecipazione è libera e gratuita.

Ultime dal Blog

Written on 19/06/2017, 14:38 by boboviz
addio-lugano-bellaCari sodali scaccolatori,come alcuni di voi sanno, il sottoscritto, oltre ad essere appassionato di Boinc, è anche "appassionato" di HPC e, visto che il...