Valutazione attuale: 5 / 5

Stella attivaStella attivaStella attivaStella attivaStella attiva
 

vitruviano_sfondo_coloratoBenvenuti nella nuova versione del portale di BOINC.Italy! Ci sono voluti ben 10 giorni per completare il lavoro, durante i quali il sito è stato chiuso, ma ce l'abbiamo fatta! Qualche problemino tecnico ma soprattutto una stima sbagliata della mole di lavoro da fare, che è stato veramente tanto, ha prolungato l'attesa, ma speriamo che sia ripagata dal risultato ottenuto.

Molti i cambiamenti rispetto alla precedente versione: una nuova struttura, molto più ordinata e pulita, dove tutti i tipi di utenti, dai nuovi arrivati agli esperti dovrebbero trovare facilmente e condividere le informazioni.

Sezioni ben definite ed una grafica rinnovata per una migliore esperienza: questo il risultato dell'esperienza accumulata fino ad oggi e che permetterà di implementare facilmente nuove funzionalità in futuro.

Questo upgrade infatti, non è solamente ti dipo grafico, ma anche tecnico, in quanto è stata aggiornata la piattaforma su cui gira il portale (Joomla!) ed i relativi componenti come il forum, e molti altri.

Come potete notare, la sezione articoli adesso contiene tutti i contenuti scritti da noi che riguardano il calcolo distribuito ed i vari progetti, la sezione news comprende tutte le news dei progetti tradotte in italiano, mentre la sezione blog, è stata creata per contenere tutti quei contenuti relativi al team ed alla community che non avevano senso di stare mescolati ai contenuti tecnici. Questa scelta è stata fatta anche per comunicare al meglio con tutti i membri le nostre iniziative ed i nostri progetti che altrimenti rimanevano in ombra nel forum.

E' stato un progetto lungo, partito all'inizio dell'anno scorso e concluso oggi. Un punto di arrivo ma anche un grosso punto di partenza per tutte le altre iniziative che erano rimaste in sospeso in attesa del nuovo portale.

Tutto questo non sarebbe stato possibile da realizzare senza l'aiuto e la collaborazione dei vari utenti del portale, quindi ringrazio tutti coloro che hanno contribuito con le loro idee a stendere il progetto ed a migliorarlo con i loro suggerimenti e critiche costruttive.

In particolare ringrazio baxnimis che ha dato un forte contributo nella fase iniziale di definizione del progetto, e nelle fasi tecniche di realizzazione. Ringrazio morse che ha fatto un enorme lavoro di riorganizzazione e correzione dei contenuti in particolare delle pagine dei progetti, che ha richiesto un tempo notevole e mi ha dato una grossa mano nella migrazione dei contenuti e test del nuovo portale. Ringraziamo ovviamente anche tutti gli utenti che si sono adoperati ed offerti per aggiornare ed inserire i contenuti mancanti. Grazie anche a Ducati e boboviz, che si sono occupati in particolare rispettivamente della sezione domande frequenti e glossario che trovate alla voce supporto. Un grazie anche a Danilo che si è occupato dell'aggiornamento del forum, e a Simone che si è occupato del porting degli UOTD.

Vi lascio scoprire tutte le nuove funzioni e sezioni inserite, e vi invito a segnalare i bug o i problemi eventuali che riscontrerete. Sicuramente ci saranno ancora link da correggere o qualcosa da migliorare, aspettiamo quindi il vostro feedback. Buona navigazione e buona elaborazione ;)

Lo staff


Inviato: 28/11/2010 12:14 da Cavidor #59964
Avatar di Cavidor
Anche se un filino in ritardo :D
mi accodo ai complimenti per il nuovo portale!!

Ottimo lavoro! :king:
Inviato: 27/11/2010 22:44 da morse #59950
Avatar di morse
Morris83 ha scritto:

Spesso quando carico il sito, sulla home non mantiene il login, ma quando poi entro nel forum, torna tutto normale. Qualche volta manca il simbolo dell'ometto in alto a destra per visualizzare le statistiche, per cui devo entrare nel profilo per vederle.
A cosa sono dovuti questi problemi?



Quello del login a qualche problema con il portale. Quello dell'omino al fatto che carica prima il modulo del controllo del login: gli ho segnalati a GHz e vedremo di risolvere! ;)
Inviato: 27/11/2010 22:10 da Morris83 #59949
Avatar di Morris83
Spesso quando carico il sito, sulla home non mantiene il login, ma quando poi entro nel forum, torna tutto normale. Qualche volta manca il simbolo dell'ometto in alto a destra per visualizzare le statistiche, per cui devo entrare nel profilo per vederle.
A cosa sono dovuti questi problemi?
Inviato: 27/11/2010 13:37 da morse #59931
Avatar di morse
akd ha scritto:

Oggi è successo anche a me, non prima di avermi mostrato la barra rossa in cui mi si diceva che non avevo completato la registrazione e se mi era arrivata la mail di conferma...



addirittura! :eek:
Inviato: 27/11/2010 10:19 da akd #59916
Avatar di akd
Oggi è successo anche a me, non prima di avermi mostrato la barra rossa in cui mi si diceva che non avevo completato la registrazione e se mi era arrivata la mail di conferma...
Inviato: 26/11/2010 21:00 da morse #59898
Avatar di morse
cenit ha scritto:

Buonasera,
solo a me da un paio di giorni il sito non tiene il login e dopo che lo faccio, dalla home page, vengo rediretto su un'inesistente pagina www.boincitaly.org/index.php che mi scrive un laconico "invalid token"?
Premetto che se poi torno su www.boincitaly.org sono loggato e non ho più problemi per qualche ora.

(Chrome 7 su windows 7)



E' successo anche a me ma non ultimamente. In compenso non ricorda spesso il login anche a me.

grazie per la segnalazione :mano:
Inviato: 26/11/2010 18:52 da Ducati 749 #59895
Avatar di Ducati 749
confermo
ma l'"invalid token" l'ho già visto parecchie volte... non solo negli ultimi giorni.. :arg: però in effetti da un po' di tempo il problema sembra peggiorato...
Inviato: 26/11/2010 18:46 da Morris83 #59894
Avatar di Morris83
Succede anche a me.. deve essere un problema del sito....

:bip: :bip: <--- che forte sta faccetta... :D
Inviato: 26/11/2010 18:37 da cenit #59892
Avatar di cenit
Buonasera,
solo a me da un paio di giorni il sito non tiene il login e dopo che lo faccio, dalla home page, vengo rediretto su un'inesistente pagina www.boincitaly.org/index.php che mi scrive un laconico "invalid token"?
Premetto che se poi torno su www.boincitaly.org sono loggato e non ho più problemi per qualche ora.

(Chrome 7 su windows 7)
Inviato: 22/11/2010 14:40 da vll #59617
Avatar di vll
Complimenti avete fatto un bel lavoro, vi faccio i miei migliori auguri anche per il futuro
Inviato: 22/11/2010 12:42 da Morris83 #59608
Avatar di Morris83
Ma dove le avete trovate queste faccette? Alcune sono troppo divertenti.. :D :D

:bip: questa mi fa morire.... :rotfl: :rotfl:
Inviato: 16/11/2010 16:33 da cinolorenzo #59250
Avatar di cinolorenzo
approfitto di questo spazio per farvi i migliori complimenti per il bellissimo portale che avete fatto, mi dispiace solo di non essere in grado di darvi una mano non per mancanza di voglia di fare ma per mancanza di capacita lorenzo
Inviato: 16/11/2010 15:09 da Morris83 #59238
Avatar di Morris83
Manca da sistemare la mappa degli utenti: c'è soltanto la distribuzione per provenienza, mentre mancano le altre.
E' una robetta da niente, ma l'idea è veramente carina. :ola: :ola: :complimenti :complimenti :complimenti
Inviato: 12/11/2010 22:04 da GHz #59016
Avatar di GHz
boboviz ha scritto:

GHz ha scritto:

Si l'ho notato ma non riesco a capire perchè, dato che non lo fa sempre.


L'ho fatto presente solo perchè, quando capita, non si riesce a seguire il thread (a meno di non leggere le firme)


Si hai fatto bene, troverò una soluzione, nel frattempo, se succede, ricaricate la pagina, di solito si aggiusta al reload ;)

Grazie a tutti per i complimenti al sito anche da parte degli altri che ci hanno lavorato! :cincin:
Inviato: 12/11/2010 21:10 da boboviz #59013
Avatar di boboviz
GHz ha scritto:

Si l'ho notato ma non riesco a capire perchè, dato che non lo fa sempre.


L'ho fatto presente solo perchè, quando capita, non si riesce a seguire il thread (a meno di non leggere le firme)
Inviato: 12/11/2010 18:36 da GHz #58995
Avatar di GHz
cenit ha scritto:

capita. Mi sembra di aver letto che anche GHz l'avesse notato. Provvederà quando avrà un po' di tempo, oltretutto aveva già detto che c'è una versione ancor più nuova del software del forum, speriamo che questo aggiornamento sia indolore e molto più rapido, se lo vuol fare!


Si l'ho notato ma non riesco a capire perchè, dato che non lo fa sempre.
I prossimi aggiornamenti saranno molto più indolori di questo, perchè la nuova struttura è stata fatta in previsione anche di futuri aggiornamenti.

morse ha scritto:

L'aggiornamento lo farà quando avrà tempo. Anche per vedere se migliora qualcosa


Non è questione di tempo, è che ora non si può fare, bisogna attendere che vengano rilasciate le nuove versioni del cms e dei componenti utilizzati, quindi se ne riparla tra un anno minimo, nel frattempo ne abbiamo di cose da fare.....:bua:
Inviato: 11/11/2010 15:30 da morse #58954
Avatar di morse
cenit ha scritto:

capita. Mi sembra di aver letto che anche GHz l'avesse notato. Provvederà quando avrà un po' di tempo, oltretutto aveva già detto che c'è una versione ancor più nuova del software del forum, speriamo che questo aggiornamento sia indolore e molto più rapido, se lo vuol fare!



L'aggiornamento lo farà quando avrà tempo. Anche per vedere se migliora qualcosa
Inviato: 11/11/2010 09:02 da cenit #58949
Avatar di cenit
capita. Mi sembra di aver letto che anche GHz l'avesse notato. Provvederà quando avrà un po' di tempo, oltretutto aveva già detto che c'è una versione ancor più nuova del software del forum, speriamo che questo aggiornamento sia indolore e molto più rapido, se lo vuol fare!
Inviato: 11/11/2010 07:36 da boboviz #58948
Avatar di boboviz
HELP: qualcuno ha idea del perchè in alcuni tread del forum mi viene completamente tagliata la colonna con i nomi degli utenti?? Vi allego un esempio a caso...
Inviato: 08/11/2010 21:24 da r3venge #58803
Avatar di r3venge
mi dispiace Morse, intanto ci siamo noi che armati di buona pazienza spammiamo anche per te :king: :king:
Inviato: 08/11/2010 20:56 da morse #58795
Avatar di morse
wizard83 ha scritto:

morse ha scritto:

user01 ha scritto:

Complimenti per il nuovo sito e per gli sforzi fatti :ave: spero possa diventare un pò più veloce...ma comunque complimenti ancora :king:



Sicuramente diventerà più veloce! ;)

speriamo, adesso ci metto piu di un minuto per aprire una pagina...


Pensa a chi ha l'aggravante di una connessione che va da bestia come la mia! :(
Inviato: 08/11/2010 20:39 da wizard83 #58792
Avatar di wizard83
morse ha scritto:

user01 ha scritto:

Complimenti per il nuovo sito e per gli sforzi fatti :ave: spero possa diventare un pò più veloce...ma comunque complimenti ancora :king:



Sicuramente diventerà più veloce! ;)

speriamo, adesso ci metto piu di un minuto per aprire una pagina...
Inviato: 08/11/2010 20:34 da morse #58790
Avatar di morse
user01 ha scritto:

Complimenti per il nuovo sito e per gli sforzi fatti :ave: spero possa diventare un pò più veloce...ma comunque complimenti ancora :king:



Sicuramente diventerà più veloce! ;)
Inviato: 08/11/2010 20:08 da user01 #58788
Avatar di user01
Complimenti per il nuovo sito e per gli sforzi fatti :ave: spero possa diventare un pò più veloce...ma comunque complimenti ancora :king:
Inviato: 08/11/2010 12:12 da morse #58750
Avatar di morse
mauro1 ha scritto:

salve: innanzi tutto complimenti per il nuovo portale, veramente molto bello. :ok:
Ma ho un piccolo problema :urlo: : mi sono spariti i crediti con AQUA@HOME , COME POSSO FARE? :help: :cry:



C'è ancora qualche problema con le nostre statistiche! :cry:

Per commentare questo post nel forum devi effettuare il login

Articoli

Written on 21/05/2018, 21:55 by boboviz
nuovo-client-boinc-7-10-2Oggi è stato ufficialmente rilasciato il nuovo client Boinc, la versione 7.10.2 Qui la lista delle modifiche rispetto alla versione precedente.

Ultime dal Blog

Written on 19/06/2017, 14:38 by boboviz
addio-lugano-bellaCari sodali scaccolatori,come alcuni di voi sanno, il sottoscritto, oltre ad essere appassionato di Boinc, è anche "appassionato" di HPC e, visto che il...