Valutazione attuale: 0 / 5

Stella inattivaStella inattivaStella inattivaStella inattivaStella inattiva
 

MJH, amministratore del progetto, annuncia che a partire da questo aggiornamento dell'applicazione ACEMD Long, non supporteranno più le GPU con capacità elaborativa 1.2 o minore. In pratica, tutte quelle sotto le specifiche della GTX260. (serie 8000, 9000 e schede inferiori a 2x0, 3x0).

Ci sono due ragioni sul perché hanno fatto questo:

  1. semplificazione dello sviluppo dell'applicazione perché hanno meno generazioni hardware da supportare
  2. sono in grado di implementare in modo migliore le specifiche delle wu lunghe sulla maggior parte delle GPU che elaborano per loro

Sono veramente grati con ognuno che contribuisce a GPUGrid e sperano che nessuno di quelli che hanno queste vecchie schede sia turbato dall'esclusione. Per loro, il lavoro sarà disponibile sulla coda corta.


Inviato: 06/03/2013 20:56 da Gattorantolo #90019
Avatar di Gattorantolo
Ritornerò sul progetto col nuovo criceto... :Perfido:
Inviato: 06/03/2013 20:44 da sabayonino #90018
Avatar di sabayonino
:fuck: il titolo così mi ha turbato un attimo

... spero di esser a posto per i prossimi due anni :asd:

il primo milione e passa di crediti l'ho fatto con due GT9800 :read: .-.. poi il buio fino al "rinnovo hardware"

Per commentare questo post nel forum devi effettuare il login

Pensieri distribuiti

Articoli

Written on 21/05/2018, 21:55 by boboviz
nuovo-client-boinc-7-10-2Oggi è stato ufficialmente rilasciato il nuovo client Boinc, la versione 7.10.2 Qui la lista delle modifiche rispetto alla versione precedente.

Ultime dal Blog

Written on 19/06/2017, 14:38 by boboviz
addio-lugano-bellaCari sodali scaccolatori,come alcuni di voi sanno, il sottoscritto, oltre ad essere appassionato di Boinc, è anche "appassionato" di HPC e, visto che il...